Léa-Linux & amis :   LinuxFR   GCU-Squad   GNU
Résultat de votre recherche
Résultats 1111 - 1134 sur 1134
19 ans
1111.  Re: aide à la création de site     (Auteur: Hélène Dumur)
Emacs en mode sgml ???? ;-) Le composer de Mozilla ? Plus sérieusement, il paraît que Quanta + c'est bien. Je n'en sais rien personnellement, voir les deux lignes précédentes !:-D Hélène
Forum: Léa Aide
19 ans
1112.  Re: creation de site     (Auteur: Hélène Dumur)
Pour créer un site Web, peu importe l'OS ! Le code HTML ou php est lisible par tout navigateur. Surtout s'il est généré avec un éditeur de texte ! Bien sûr, si tu utilises quelque chose comme FrontPage, et/ou que tu insères des balises UNIQUEMENT lisible par IE 6, ça ne fonctionnera pas avec certains navigateurs sous Linux et pour cause, puisque c'est conçu PAR et POUR les utilisa
Forum: Léa Aide
19 ans
1113.  Encore des problèmes de dépendances     (Auteur: Hélène Dumur)
Bonjour, Me voilà de nouveau aux prises avec les problèmes de dépendances... Je souhaite installer Frozen Bubbles sous Linux, pour éviter de retourner sous Win98 pour y jouer. Sur une Red Hat 7.2, je trouve (grâce à la logithèque Léa), un rpm pour, justement la Red Hat 7.2 (frozen-bubble-0.9.2-fr1.i386.rpm). Parfait que je me dis, c'est ça qu'il me faut, mais..... Bien entendu, ce rpm
Forum: Léa Aide
19 ans
1114.  extension .rar     (Auteur: Hélène Dumur)
Dites, qu'est-ce que c'est que cette extension ? Un format de compression ? Si oui, avec quelle commande on décompresse ? Si non, à quoi ça correspond ? Bonne journée à tous, Hélène
Forum: Léa Aide
19 ans
1115.  Re: PDF     (Auteur: Hélène Dumur)
Il est magnifique ton .pdf, qu'est-ce que tu lui reproches ? Le module d'open office doit donc être performant. Sinon, ps2pdf en partant d'un PostScript, ça le fait aussi, mais ça dépend d'où tu pars, justement. Avec LaTeX, il n'y a pas de problèmes.
Forum: Léa Aide
19 ans
1116.  Re: créer une page     (Auteur: Hélène Dumur)
Tout à fait d'accord, le composeur de Mozilla est parfait, mais je ne connais pas Quanta... Hélène
Forum: Léa Aide
19 ans
1117.  Re: Breakout     (Auteur: Hélène Dumur)
Merci, je vais voir ça tout de suite... Hélène
Forum: Léa Aide
19 ans
1118.  Breakout     (Auteur: Hélène Dumur)
Bonjour, Connaissez-vous un homologue de LBreakout2 sous Linux ? Je joue avec sous Windows, mais ça m'oblige à changer d'OS dès que je veux m'en servir. Si possible, avec un minimum (voire pas du tout) de dépendances, parce que c'est pour moi une galère de gérer ça... (Red Hat 7.2). Même question pour Frozen Bubbles, dont je n'ai que la version Windows, alors que ce j
Forum: Léa Aide
19 ans
1119.  Re: créer une page Web     (Auteur: Hélène Dumur)
Pour ma part, Emacs me suffit, en mode html, c'est bien (php aussi, d'ailleurs). Mais c'est une opinion tout à fait partiale, parce que j'ai toujours été plus ou moins brouillée avec les éditeurs Wysiwig ! Affaire d'éducation, sans doute. Mais il y a sûrement mieux et plus "moderne". Hélène
Forum: Léa Aide
19 ans
1120.  Re: comment faire tourner     (Auteur: Hélène Dumur)
J'ai une Mandrake 7.2 qui tourne tout à fait correctement sous XFCE avec un Pentium 200, 49 Mo de ram. ça a été pendant longtemps ma "machine de production" (il est vrai que je "produis" surtout du LaTeX..). A part le vieux Netscape qui était vraiment trop lent, remplacé par Opera, je n'ai jamais eu de problèmes particuliers avec. Hélène
Forum: Léa Aide
19 ans
1121.  Re: changer la police d'emacs     (Auteur: Hélène Dumur)
Sur fr.comp.applications.emacs, des forts en Lisp et en toutes versions d'Emacs te donneront la réponse. Abandonner Emacs ? Jamais ! :-) Hélène
Forum: Léa Aide
19 ans
1122.  Re: Latex     (Auteur: Hélène Dumur)
Bonjour, Aucun problème d'installation de LaTeX sous Windows. Tu te procures un CD de TeXLive* et ça se fait tout seul. En prime, tu peux récupérer Emacs (avec AucTeX bien entendu) et Ghostview, en options d'installation. Et en plus, ça marche très bien... Ne pas hésiter, et, quand on est privé de machine Linux, ce qui peut arriver dans la vie, on retrouve tout de même ses outils préfé
Forum: Léa Aide
19 ans
1123.  Re: Codes de couleurs en HTML     (Auteur: Hélène Dumur)
Kcolorchooser ou Gcolorsel traduisent toutes les nuances en hexa, si c'est ça que tu cherches. Hélène
Forum: Léa Aide
20 ans
1124.  Re: Virus ?     (Auteur: Hélène Dumur)
Il s'agit d'une de ces "choses" qui fleurissent en ce moment, qui viennent de machines infectées, transmettant virus, ver et autres chevaux de Troie par l'intermédiaire de carnets d'adresse ou d'adresses mail récupérées partout, et qui empoisonnent les Windowsiens... Pas de risques sous Linux, mais avec Windows, il vaut mieux boucher les trous de sécurité au fur
Forum: Léa Aide
20 ans
1125.  Re: Galeon     (Auteur: Hélène Dumur)
Et Opera ? Je sais bien que ce n'est pas du "libre", mais c'est gratuit ! Sur un Pentium 200 avec 49 Mo de RAM, il remplaçait avantageusement un Netscape poussif. (pour les non allergiques à la bannière de pub, qui, heureusement, change souvent !) Hélène
Forum: Léa Aide
20 ans
1126.  Re: Installation de package     (Auteur: Hélène Dumur)
Ah, mon rêve ! Trouver tout ce qu'il faut sans tâtonner... M'étant heurtée bien souvent à ce problème, je te comprends, même si je ne peux guère t'aider. Sous Mandrake, il y a un système paraît-il fort pratique pour installer des logiciels sans se prendre la tête avec les dépendances, voir quelques posts plus bas, quelqu'un a donné une explication très claire. Mais.. il faut
Forum: Léa Aide
20 ans
1127.  Re: .doc en pdf = Latex ?     (Auteur: Hélène Dumur)
Bonjour, S'il est très facile de transformer un source LaTeX (qui génère un PostScript) en .pdf avec ps2pdf, c'est peut-être plus ardu à partir de Word ; j'ignore si Word peut sauvegarder en PostScript... Tu pourrais poser la question sur le forum Usenet fr.comp.text.tex, je vais de mon côté regarder sur la faq et sur mes docs LaTeX. A plus Hélène
Forum: Léa Aide
20 ans
1128.  Re: Problèmes de dépendances     (Auteur: Hélène Dumur)
Ah, que tu as raison ! J'ai renoncé à installer Sketch, parce qu'il commençait à me réclamer un fichier que je n'avais pas.. Lequel, une fois téléchargé et installé, m'en redemandait à son tour un autre.. etc. Quant à Sodipodi, après avoir téléchargé une dizaine de versions, qui, toutes me demandaient de un à dix fichiers que je n'avais pas, j'ai fini par en trouver
Forum: Léa Aide
20 ans
1129.  Re: livre sur linux     (Auteur: Hélène Dumur)
Des livres sur Linux, il y en a plein ! Et sur Mandrake tout particulièrement aussi. Tu devrais aller faire un tour chez Eyrolles (www.eyrolles.com), où il y a beaucoup de choix, si tu es parisien, leur boutique est une mine d'or (publicité gratuite... Hélas). Sinon, dans les FNAC, il y a pas mal de trucs aussi. Et puis.. Ce site, qui est une autre mine d'or, et le lea-book, indispensa
Forum: Léa Aide
20 ans
1130.  Re: désinstaller un rpm     (Auteur: Hélène Dumur)
Et bien ça y est, Sodipodi est installé... laborieux, mais tout est oublié quand ça marche. Justement, Maston28, si je suis une assidue de ce site, et de ses forums, c'est qu'à mon niveau, on a rudement besoin des autres ! Et que les réponses sont toujours courtoises et constructives, ce qui n'est pas pareil partout. A bientôt Hélène
Forum: Léa Aide
20 ans
1131.  Re: désinstaller un rpm     (Auteur: Hélène Dumur)
Merci à tous, ainsi je vais pouvoir sortir de Kontour et de Xfig réunis pour découvrir une autre facette du dessin vectoriel. Au prochain SOS ! Amitiés à tous les participants Hélène
Forum: Léa Aide
20 ans
1132.  Re: désinstaller un rpm     (Auteur: Hélène Dumur)
Si, effectivement, quand je veux installer "par dessus" la version 20, j'obtiens cette réponse (suivie d'autres, semblables) file /usr/bin/sodipodi from install of sodipodi-0.20-0 conflicts with file from package sodipodi-0.18-1 Et quand je fais #rpm -e sodipodi-0.18-1.i386.rpm j'obtiens : error: package sodipodi-0.18-1.i386.rpm is not installed Alors, je n'y compr
Forum: Léa Aide
20 ans
1133.  désinstaller un rpm     (Auteur: Hélène Dumur)
Bonjour, Je me suis trompée de version en installant sodipodi (sous Red-Hat 7.2), et maintenant, je ne peux plus installer celle qui me convient, parce que j'ai un conflit avec celle installée par erreur. Quelle est la ligne de commande pour désinstaller un .rpm ? Merci Hélène
Forum: Léa Aide
20 ans
1134.  Dépendances et embarras du choix     (Auteur: Hélène Dumur)
Bonjour, Sous Red Hat 7.2, je voudrais installer Sodipodi. Facile, me direz-vous, il y a un .rpm ! Certes, mais d'abord, il n'y en a pas qu'un, lequel dois-je télécharger ? Et la palanquée de dépendances ? Dois-je vérifier que j'ai tout ça dans ma distribution, ou récupérer le tout ? Il faut dire que j'ai eu une expérience malheureuse et avortée avec Sketch : à l'in
Forum: Léa Aide
Aller à la page:  Page précédente Première page... 34 35 36 37 38
Page: 38 sur 38
Ce forum !
Voir tous les messages par utilisateur
Questions spécifiques à Fedora et ses dérivées : Red Hat Enterprise Linux, CentOS
Nouveau sujet sur ce forum

Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons