Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
probleme sur le site?
Envoyé par: racoo

salut ,

depuis quelque temps j ai des problemes avec le site ,par exempla quand je tappe un mot dans recherche en haut a gauche hé bien parfois il trouve parfois non???

Avnat tout marchait bien c est bizarre .

Poste le Monday 31 October 2005 17:14:06
Répondre     Citer    
Re: probleme sur le site?
Envoyé par: Léa (Fred)

Il nous faudrait quelques informations pour pouvoir prendre en compte ce que tu dis, par exemple :
* la page depuis laquelle tu lances la recherche
* la recherche que tu fais

Parce que là, on est vraiment dans le vague total.

Quelques information toutes fois :
* on utilise le moteur de médiawiki pour le wiki, et celui de phorum pour le forum
* les deux moteurs utilisent des index "fulltext" de MySQL.
** Intérêts : ils sont rapides (beaucoup plus que les autres types d'index) : et donc chargent moins le serveur.
** Défauts :
*** il jette les mots de moins de 4 lettres comme étant non signifiant (par exemple la recherche de 'CVS' est équivalente à ne rien rechercher), c'est dommage, mais c'est comme ça.
*** il ne permet pas de faire une recherche sur le forum ET le wiki en même temps


Poste le Wednesday 2 November 2005 18:51:56
Répondre     Citer    
Re: probleme sur le site?
Envoyé par: AlSim

C'est moi ou LEA a été inaccessible pendant toute la matinée ?-( ? Heureusement, elle est de retour !

[catwell.info]

Poste le Sunday 8 January 2006 20:10:12
Répondre     Citer    
Re: probleme sur le site?
Envoyé par: diancech

Tu peux même rajouter une partie de l'aprés-midi. ;-)

--------------------------------------------------------------------------------------------------------------------------------------------------
Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés. Confucius

Poste le Sunday 8 January 2006 20:18:06
Répondre     Citer    
Re: probleme sur le site?
Envoyé par: Léa (Fred)

Le serveur apache était mort pour une raison assez obscure.

Poste le Monday 9 January 2006 08:01:18
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
probleme sur le site?
Ce forum est réservé aux questions ayant pour sujets : les problèmes du site (liens invalides, images manquantes, autres problèmes), les remarques sur le site (félicitations, applaudissements, critiques, réclamations), les propositions (d'aide, de soutien, de modification, de création de documents ou de graphismes).

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons