Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Problème son sur asus g50v ubuntu LTS 10.04
Envoyé par: albator88

Bonjour à vous,

Alors voila quelques temps que je n'ai plus de son sur mon portable asus g50v.

Le pbl est apparu d'un coup d'un seul sad smiley

Depuis deux semaines environ j'ai eu l'occasion de tester et modifier pas mal de choses... Alsa, pulseaudio etc...

J'ai dans un premier temps plus eu de son sur mes enceintes de portable, mais j'avais le son au casque, puis plus rien.

En testant pas mal de chose, j'ai eu de nouveau le son au casque mais incompréhensible (grésillement horrible).

Je me suis déja demander si mes enceintes n'avaient pas claqué... Mais non car j'ai bien un son au démarrage non pas d'ubuntu mais au démarrage avant le boot bios et lancement gdm...

Ce que je viens de faire aujourd'hui me désole, j'ai formaté puis réinstallé ubuntu LTS 10.04 est le problème est le même !!!

Je tiens à préciser que de la 9.10 j'avais migré vers la MAJ de la 10.04 et que TOUT fonctionnait à merveille...

Que dois je faire sinon repasser à la 9.10 ou voir pire windaub ?

D'avance merci pour vos réponses winking smiley

Poste le Friday 30 July 2010 01:17:06
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
Problème son sur asus g50v ubuntu LTS 10.04
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons