Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
pas de son avec youtube, xine, vlc
Envoyé par: benoit21

Bonjour à tous,

je viens d'installer la mandriva 2010.0 en remplacement de la 2009.1. Mais voilà que le son ne fonctionne plus sur les applications multimédia : VLC, xine, ou sur des sites comme youtube ou dailymotion.

Je ne ois pas ce qui se passe.

Avec xine, le volume est au mini, je tourne la molette au maximum, et elle se remet après quelques secondes à zéro.

Le son système fonctionne, ce n'est donc pas la carte ni le gestionnaire du périphérique.

Si quelqu'un a une idée.

Par avance, merci.

Poste le Saturday 9 January 2010 22:21:20
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: nicola

Peut-être que tu n’as pas dit à GXine d’utiliser la sortie audio qui convient.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Sunday 10 January 2010 21:47:01
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: benoit21

Toujours pas de son, ni pour des videos sur internet (youtube par ex) ou en utilisant XINE.

Avec XINE, je ne comprend pas pourquoi, alors que le volume qui est au mini, je le monte au maxi et 3 à 5 secondes plus tard, il revient au mini !

J'avais mandriva 2009.1 et j'ai fais une mise à jour vers la mandriva 2010.0 (je n'ai pas fait de réinstallation totale). Auparavant, XINE fonctionnait sans problème.

Poste le Tuesday 12 January 2010 21:04:26
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: benoit21

Bonjour à tous,

rien à faire pour avoir du son.

Aucune application multimédia ne fonctionne sur ce domaine là.

Timidity ne démarre pas. Il tente de démarrer puis s'arrête.
Alsamixer ne démarre pas et indique en erreur connexion refusée.

Manque t-il un programme ou au contraire, y a t-il une application qui bloque le son ?

Voici ce que j'obtiens en faisant quelques interrogation en ligne de commande :

[root@localhost benoit]# lspcidrake -v | fgrep -i AUDIO
snd_hda_intel : Intel Corporation|82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (vendor:8086 device:2668 subv:1043 subd:813d) (rev: 03)
[root@localhost benoit]# grep sound-slot /etc/modprobe.conf
alias sound-slot-0 snd_hda_intel

[root@localhost benoit]# /sbin/chkconfig --list sound
sound 0:arrêt 1:arrêt 2:marche 3:marche 4:marche 5:marche 6:arrêt 7:arrêt

[root@localhost benoit]# /sbin/chkconfig --list alsa
alsa 0:arrêt 1:arrêt 2:marche 3:marche 4:marche 5:marche 6:arrêt 7:arrêt

[root@localhost benoit]# aumix -q
bash: aumix : commande introuvable

[root@localhost benoit]# /sbin/fuser -v /dev/dsp

Je ne sais qu'en dire. Si quelqu'un a une idée à me souffler. Merci d'avance.

Poste le Thursday 14 January 2010 22:16:46
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: nicola

Aumix est installé ?
Va voir aussi si des applications utilisent ALSA, c’est dans /dev/snd/.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Friday 15 January 2010 19:15:05
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: benoit21

J'avais d'autres pb sur mon ordinateur.

Visiblement, la mise à jour depuis mandriva 2009.1 ne s'était sûrement pas faite totalement comme il faut.

J'ai fait une installation complète après formatage des partitions. C'est bon maintenant.

Merci.

Poste le Saturday 16 January 2010 21:32:50
Répondre     Citer    
Re: pas de son avec youtube, xine, vlc
Envoyé par: ZEBULON63

Salut

Le probléme de son est effectivement un probléme récurrent chez Mandriva .
Vous avez essayé en désactivant pulse audio ?

@+

Poste le Saturday 13 February 2010 01:35:46
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
pas de son avec youtube, xine, vlc
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons