Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Vidéos noires au vidéoprojecteur
Envoyé par: arfoll

Bonjour,
Je suis souvent amené à utiliser un videoprojecteur. Or, si les appareils sont convenablement reconnus et la projection est bonne pour la plupart des applications, les fenêtres vidéo (VLC ou Totem) me donnent invariablement un écran noir. Les vidéos sont, par ailleurs bien visibles sur l'écran de l'ordi.

Quelqu'un aurait-il une idée .
Merci

Laptop : HP pavillon ZV6000
Système : ubuntu 9.04 « Jaunty Jackalope »
Carte vidéo : ATI Technologies Inc Radeon XPRESS 200M 5955

Poste le Monday 12 October 2009 06:51:03
Répondre     Citer    
[Résolu] Vidéos noires au vidéoprojecteur
Envoyé par: arfoll

Après quelques investigations sur les différents forums et sans savoir exactement à quoi ça sert voici deux solutions possibles :

Deux solutions donc :

soit

$ sudo aticonfig --overlay-type=Xv

ou bien

En lançant les propriétés de Gstreamer:

$ gstreamer-properties

Puis dans l'onglet vidéo changer "Autodetect" par "X windows system sans XV"

Poste le Tuesday 13 October 2009 15:02:25
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
Vidéos noires au vidéoprojecteur
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons