Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Pb de son avec AMSN
Envoyé par: Yaume

Bonjour

Plutôt spécialiste WINDOWS, je décide à me mettre sur Linux et j'ai un problème avec AMSN.

Je suis FEDORA 11 x64 et aMSN 0.97.2.

Ma webcam fonctionne très bien, je reçois bien les fichiers son envoyé par mes contacts mais mon pb c'est que mon micro ne fonctionne pas.

Quand je vais dans les Préférences -> Onglet Autres et que je clic sur le bouton "Modifier paramètres Audio Vidéo", la configuration de la Webcam "OK" et le pb c'est quand j'arrive a la configuration Audio (étape 3 et 4) que le problème arrive.

Déjà dans les champs du choix du périphériques, c'est vide (aucun micro et haut parleur)

Quand je clic sur le bouton de test j'obtiens les message suivant :

Pour les hauts parleurs
Une erreur c'est produite lors de la lecture du son : Could not gain access to /dev/sound/dsp for writing

Pour le Micro
Une erreur c'est produite lors de l'enregistrement du son : Could not gain access to /dev/sound/dsp for writing

Que faut il faire?

Merci pour votre aide.

Poste le Sunday 12 July 2009 09:17:11
Répondre     Citer    
Re: Pb de son avec AMSN
Envoyé par: nicola

AMSN sait utiliser ALSA ?
Essaie sinon de charger les modules pour ALSA qui copient OSS. J’ai coupé.

> lsmod|grep oss
snd_pcm_oss            32832  0 
snd_mixer_oss          12320  1 snd_pcm_oss
snd_seq_oss            24992  0

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Sunday 12 July 2009 10:02:18
Répondre     Citer    
Re: Pb de son avec AMSN
Envoyé par: Yaume

nicola a écrit:
-------------------------------------------------------
> AMSN sait utiliser ALSA ?
> Essaie sinon de charger les modules pour ALSA qui
> copient OSS. J’ai coupé.
>
>
> > lsmod|grep oss
> snd_pcm_oss 32832 0
> snd_mixer_oss 12320 1 snd_pcm_oss
> snd_seq_oss 24992 0
>

à la commande lsmod | grep oss, il n'affiche rien
je débute sur Linux

Poste le Sunday 12 July 2009 10:34:23
Répondre     Citer    
Re: Pb de son avec AMSN
Envoyé par: nicola

OK, ouvre une session en tant que root avec la commande su (réponds correctement au mot de passe) puis tape la commande modprobe snd_pcm_oss snd_mixer_oss snd_seq_oss, ça devrait marcher.
Sinon, essaie de voir si AMSN sait utiliser ALSA, ça serait plus simple.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Sunday 12 July 2009 13:40:24
Répondre     Citer    
Re: Pb de son avec AMSN
Envoyé par: Yaume

nicola a écrit:
-------------------------------------------------------
> OK, ouvre une session en tant que root avec la
> commande su (réponds correctement au mot de
> passe) puis tape la commande modprobe snd_pcm_oss
> snd_mixer_oss snd_seq_oss, ça devrait marcher.
> Sinon, essaie de voir si AMSN sait utiliser ALSA,
> ça serait plus simple.


Toujours le même problème

Alsa est bine installé mais toujours le message d'erreur....

Poste le Sunday 12 July 2009 18:45:10
Répondre     Citer    
Re: Pb de son avec AMSN
Envoyé par: nicola

Le fait qu’ALSA soit installé ne va rien résoudre si les modules que j’ai proposés ne sont pas chargés ou si AMSN ne connaît pas ALSA.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Sunday 12 July 2009 21:41:15
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
Pb de son avec AMSN
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons