Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
pb de son sous Debian Etch.
Envoyé par: Ragueubuff

Bonjour tout le monde!

J'ai un problème de son sous Debian Etch, j'utilise la carte intégrée à ma carte mère ASUS P5LD2 SE (qui est quelque chose comme ADI 1986A, souvent reconnu comme snd-hda-intel) et, lorsque la session graphique démarre, j'ai une fois sur trois le son durant un temps variable puis il disparait totalement sans espoir de retour (les autres deux fois je n'ai pas de son du tout dès le début, même si parfois il y a un bref son de tonalité dans les enceintes au moment où la musique de KDE doit se jouer).

J'ai remarqué que si je ne sollicite pas trop le son, il reste très longtemps sans s'arrêter (voire ne s'arrête pas du tout) mais dès que je commence à avoir des sons trop rapprochés (ouvrir deux fenêtres avec les sons de KDE suffit) le son disparait. Cela prend généralement une dizaine de secondes en fait mais un jour j'ai lancé un divx et rien touché d'autre et pendant 1h30 j'ai eut le son.

Plus étrange, quand j'utilise xine, et que je change le niveau sonore, le son disparait immédiatement, mais si je le change trop vite, alors tout plante, pas que le serveur graphique, je ne peux plus rien faire, ni accéder à une console virtuelle ni tenter de le redémarrer avec un ctrl+alt+backspace j'en suis réduit au reboot rustique au bouton. Ces petits trucs sont spécifiques à Xine et n'arrivent pas avec d'autres lecteurs. Peut être cela pourra t il vous éclairer (au niveau de la manière dont xine gère la carte ou alsa, je ne sais pas...).

Donc voilà j'ai essayé de vous donner le plus d'éléments possible mais je ne suis pas le roi de linux alors si il vous faut d'autres renseignements dites le moi et indiquez moi les éventuelles commandes à taper pour vous renseigner.

Sinon, faisons d'une pierre deux coups, pour ceux qui ne sauraient pas quoi répondre et au cas ou personne ne pourrait m'aider, quelqu'un pourrait il me conseiller sur une carte son pas chère (les cartes intégrées des cartes mères m'ont toujours suffies...) et compatible à 100% sur sur sur avec Debian et son noyau 2.6.18? Parce que si ça peut régler mes soucis...

voili voilou je vous remercie tous d'avance pour votre aide!

Poste le Sunday 10 February 2008 23:42:42
Répondre     Citer    
Re: pb de son sous Debian Etch.
Envoyé par: nicola

Tue artsd, et vire les sons de KDE ?

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Monday 11 February 2008 13:40:20
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
pb de son sous Debian Etch.
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons