Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Aller à la page:  1 2 Page suivante
Page: 1 sur 2
probleme video
Envoyé par: matth

Bonjour à tous.

Je suis débutant sous Linux, utilisant Suse 10.2, et après une mise à jour via Yast pour pouvoir lire les videos type dailymotion sous Konqueror qui ne s'ouvraient pas, me voilà comme un c.. à ne plus pouvoir lire aucune video, que ce soit avec Kaffeine, VLC, xine, Media Player...le son passe, mais pas d'image à l'écran. En revanche, je peux lire (comme avant) les vidéos (par exemple de dailymotion) avec Mozilla, comme avant. Vous allez me dire tu n'avais qu'à te contenter de Mozilla et ne pas bidouiller les mises à jour. Ben oui, mais c'est trop tard !

Merci beaucoup de votre aide !!

Poste le Wednesday 30 January 2008 13:42:54
Répondre     Citer    
Re: probleme video
Envoyé par: jeanbi

bonjour,
veridfie tout simpleme,nt quel moteur a kaffeine xine ou je ne sais .
mozilla n'a rien a voir vu qu'il utilise certainement mplayer-plugin
a+

Poste le Wednesday 30 January 2008 16:28:20
Répondre     Citer    
Re: probleme video
Envoyé par: matth

Merci ! au temps pour moi quant à Mozilla...par contre, pour savoir quel moteur, je fais comment ? Il semblerait que ce soit Kaffeine-Xine. je suis désolé, mais être débutant, c'est ne rien connaître du tout !
Encore merci pour ton aide winking smiley

Poste le Wednesday 30 January 2008 19:42:36
Répondre     Citer    
Re: probleme video
Envoyé par: popol55

bonjour !!
je suis débutant avec linux,j ai un acer aspire one qui fonctionne trés bien.
seul probleme a l heure actuelle je ne peut regarder aucucn film!!
j ai essayé d installer vlc ,aucn résultat!!
quelqu un peut il m aider afin que je puisse regarder des films?
merci

Poste le Monday 9 August 2010 21:49:59
Répondre     Citer    
Re: problème vidéo
Envoyé par: nicola

Pour commencer, relis-toi. eye popping smiley
Comment as-tu installé VLC ?
Quel est le format des fichiers contenant ces films ?

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Saturday 14 August 2010 17:08:47
Répondre     Citer    
Re: probleme video
Envoyé par: popol55

bonjour nicola !
j ai installé vlc via le programme "installer ou enlever des logiciels"
mais je n ai que le son et pas d image.
les films sont au format AVI !(si s est bien cela que tu me demande !)
merci pour tes conseils

Poste le Monday 16 August 2010 13:10:36
Répondre     Citer    
Re: problème de lecture de vidéo
Envoyé par: nicola

Essaie de lancer VLC à partir de la console, il devrait être plus causant.
Regarde aussi ce que te dit file tonfichier.avi.

P.S. : Les règles élémentaire de typographie ne sont pas facultatives.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Tuesday 17 August 2010 19:17:23
Répondre     Citer    
Re: probleme video
Envoyé par: popol55

salut !

toujours rien !!
j ai le son et pas l image.
comment on le lance depuis la console?
j y connais quasiment rien a l imformatique !

Poste le Thursday 19 August 2010 16:35:24
Répondre     Citer    
Re: problème de vidéo
Envoyé par: nicola

Tu ouvres un terminal (par exemple xterm, gnome-terminal, konsole) et tu tapes le nom de la commande suivi de la touche entrée.

Re P.S. : Les capitales en début de phrase, les accents et les apostrophes ne sont pas facultatifs.

--
On ne prête qu’aux riches, et on a bien raison, parce que les autres remboursent difficilement.
-+- Tristan Bernard (1866-1947) -+-

Poste le Friday 20 August 2010 18:54:36
Répondre     Citer    
Re: probleme video
Envoyé par: popol55

voila ce qu il me dit
VLC media player 0.8.6i Janus
[00000301] main decoder error: no suitable decoder module for fourcc `XVID'.
VLC probably does not support this sound or video format.
E: socket-client.c: socket(): Famille d'adresses non supportée par le protocole
[00000316] pulse audio output error: Failed to connect to server: Connection refused
[00000316] pulse audio output error: Pulse initialization failed

Poste le Saturday 21 August 2010 10:06:05
Répondre     Citer    
Aller à la page:  1 2 Page suivante
Page: 1 sur 2

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
probleme video
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.
Nouveau sujet sur ce forum

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons