Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Archive de la liste aide - [Aide] de Wheezy vers Jessie ?
Bonjour Fred
voici une réponse qui ne devrait pas trop t'aider....

j'ai voulu faire un upgrade de wheezy vers jessy, mais comme indiqué sur 
le site debian il y a pas mal d'avertissements!
certain paquets sont obsolètes et remplacés
et le changement du système de démarrage qui passe à systemd peu poser 
problème également...
donc je me suis dégonflé!

https://www.debian.org/releases/stable/i386/release-notes/ch-upgrading.fr.html

mais sinon j'utilise aussi une jessy fraîchement installé sur une autre 
machine et elle fonctionne très bien!

si ce n'est pas une machine de boulot tu peux tenter le coup!
bonne chance

On 30/01/2016 13:15, fred wrote:
> Salut les LEAnistes,
>
> je tente un apt-get upgrade, et la machine pose une question bizarre...
>
> doc-base(1 bogue), debhelper(1 bogue), libuuid1(1 bogue), hdparm(2 
> bogues), libfreetype6(1 bogue), os-prober(2 bogues), grub2-common(1 
> bogue), rdesktop(1 bogue), libnl-3-200(1 bogue), debian-policy(1 
> bogue), apt-xapian-index(1 bogue), grub-pc-bin(1 bogue), 
> console-setup(1 bogue), busybox(1 bogue), ed(1 bogue), libxml2(1 bogue)
> Êtes-vous certain de vouloir installer/mettre à jour les paquets 
> ci-dessus ? [Y/n/?/...]
>
> Je suis pas certain du tout, bien que le apt-get upgrade -s n'ait rien 
> signalé, vu que grub, libuuid font partie des paquets suspects, mais 
> en même temps si Jessie est sortie c'est qu'elle était prête..
>
> Quelqu'un-e ici aurait un avis sur la question, voire installé la 
> bébète malgré les warnings et constaté que ça fonctionne ?
>
> Merci, et bon week end ensolleillé :)
>


Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons