Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Archive de la liste aide - [Aide] Au secour!
ah je viens de voir un lien semblable  était déjà mis . Trop tard !!

Le 15 septembre 2014 19:37, daniel meyer <danylouis at gmail.com> a écrit :
> pardon , j'ai oublie mettre le lien
>
> que voici
> http://support.brother.com/g/b/downloadtop.aspx?c=fr&lang=fr&prod=mfcj4510dw_us_eu_as
>
> Le 15 septembre 2014 19:36, daniel meyer <danylouis at gmail.com> a écrit :
>> Je n'ai pas cette imprimante , mais quand vous a aller sur la page de
>> brother , pour cette imprimante , vous cliquez a gauche sur
>> telechargement ,  vous prenez le drivers pour linux (Normalement la
>> page vous le propose tout de suite, puis que elle reconnaît votre
>> système). Soit en *.deb soit en *.rpm , tout depend quel distribution
>> vous utilisez .
>> Bonne chance , et ça serai intéressant de connaître la suite
>>
>> Le 15 septembre 2014 16:09, Alarc'h <alarch at alarch.ath.cx> a écrit :
>>> Le Mon, 15 Sep 2014 14:46:52 +0100,
>>> Guy Kener <kenerguy at yahoo.fr> a écrit :
>>>
>>>> J'ai acheté au Portugal une Imprimant Brother MFC-J4510 DW
>>>> qui m'a été fournie avec documentation en portugais et espagnol
>>>> pas
>>>>  grave, je maîtrise mieux ces deux langues que l'anglais mais plus
>>>> grave, les pilotes fournis sont pour Windows et Mac alors que
>>>> j'aurais besoin de pilote pour Linux.
>>>> J'ai
>>>> consulté"solutions.brother.com", j'ai reçu en réponse, comment
>>>> installer les pilotes built-in pour windows 7 et 8 et l'installation
>>>> de Paper pack mais le dernier window que j'ai utilisé est le 95 j'ai
>>>> du malheureusement en acheter d'autres en changeant d'ordi. Je suis
>>>> fanatique de Linux qui ne m'a jamais posé de problème bien que nul en
>>>> informatique.
>>>>
>>>> Pouvez
>>>>
>>>>  vous  me dire ce que je dois faire car n’ayant pas le cd adéquat je
>>>> suis aussi démunis qu'un perdreau de de l'année bien que j'ais vu
>>>> passer ces derniers 78 printemps
>>>> Je suis équipé de,
>>>>
>>>> HP-Compaq-nx7300-RU453ET-UUG
>>>> Processeur  Intel Celeron M CPU 430 @ 1.73 GHZ
>>>> Carte graphique intel 945GMx86/MMX/SSE2
>>>>  Type d'OS 32 bits
>>>> ubuntu 14.04 LTS
>>>>
>>>> Merci.
>>>
>>> Voici la liste des matériels supportés par cups, le gestionnaire d'impression le plus courant, qui je suppose est utilisé sous Ubuntu (je suis utlisateur Debian pas Ubuntu).
>>>
>>> http://www.openprinting.org/printers/manufacturer/Brother
>>>
>>> Votre imprimante n'y figure pas, mais cela ne veut pas forcément dire que l'imprimante ne fonctionne pas sous Linux. De nombreux constructeurs vendent des imprimantes sous des noms commerciaux différents, mais qui utilisent en fait les mêmes pilotes que des modèles plus anciens. Donc peut-être qu'un pilote existant peut fonctionner.
>>>
>>> La première chose à faire serait d'installer CUPS si ce n'est déjà fait :
>>>
>>> en console root :
>>>
>>> apt-get install cups
>>>
>>> On se connecte ensuite à cups en local en tapant dans la barre d'url d'un navigateur :
>>>
>>> http://localhost:631
>>>
>>> Si il n'existe pas de pilote libre il semble qu'il y ait un pilote propriétaire Brother :
>>>
>>> http://support.brother.com/g/b/downloadtop.aspx?c=us_ot&lang=en&prod=mfcj4510dw_us_eu_as
>>>
>>> La page précise des téléchargements étant :
>>>
>>> http://support.brother.com/g/b/downloadlist.aspx?c=us_ot&lang=en&prod=mfcj4510dw_us_eu_as&os=128
>>>
>>> Voilà qui devrait déjà vous avancer un peu.
>>>
>>> Cordialement,
>>>
>>> --
>>>         __
>>>      __/o \_
>>>      \____  \
>>>          /   \
>>>         //\   \
>>> __/o \-//--\   \_/
>>> \____  ___  \  |
>>>      ||   \ |\ |
>>>     _||   _||_||
>>> _______________________________________________
>>> Aide mailing list
>>> Aide at lea-linux.org
>>> http://lists.lea-linux.org/listinfo/aide

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons