Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Archive de la liste aide - [Aide] faille openssl
Bonjour tout le monde,

Suite à la faille parue hier sur openssl, j'essaie de mettre à jour mes serveurs (sous Debian 7).

Actuellement j'ai ça :

openssl version -a
OpenSSL 1.0.1e 11 Feb 2013
built on: Mon Jan  6 19:32:28 UTC 2014


Donc ma version d'openssl est vulnérable.

En faisant un "aptitude install openssl", ça m'installe bien quelque chose, mais j'ai toujours la même version ...

Comment faire pour installer la version compilée hier soir ?

D'avance merci,

Carmelo

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons