Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: Alcius

Bonjour.

Voila mon Pb. J'ai téléchargé et installé le 1er CD de Mandriva Linux 2007 free sur une Fujitsu Siemens Amilo L 1310 G. L'install s'est bien passé. Mais au démarrage la console est apparue me demandant de me loguer, alors que pendant l'install, l'interface graphique devait se lancer seul. En plus j'ai testé pendant l'install l'affichage, et c'était ok. Sur la console, je me suis logué en root et tapé Xorg. Il y a eu l'écran bleue et la croix de la souris, puis rien d'autre.

Quelqu'un peut t il m'aider?

Poste le Thursday 5 October 2006 20:17:56
Répondre     Citer    
Re: PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: Titi seb

Salut

a la fin de l'installe quand tu a la liste de ta configuration, il doit te marquer interface graphique non configurer. A coter il y a marquer configurer tu le fait.

J'ai pas encore essayer la version 2007 mais la version 2006 sa fait sa aussi

@+
Titi seb

Poste le Thursday 5 October 2006 22:12:36
Répondre     Citer    
Re: PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: Alcius

Effectivement dans la partie Configurer de L'interface graphique lors de l'install, j'ai configuré en testant plusieurs paramètres. Quand je lance le test, c'est OK. Mais apres, au démarrage, c'est la console, meme si l'interface graphique est censé se lancer au démarrage.

Ma carte graphique est une ATI Radeon Xpress 200M sur un portable Fujitsu Siemens Amilo L 1310G.

Apres je me loggue en root et que je fais XFdrake pour reconfigurer. J'ai choisi Radeon puis test, Radeon (flgrx) puis test, Radeon (vesa) puis test, mais chaque fois, écran bleue plus crois de la souris et ca se fige là. Je fais alors Ctrl+Alt+Backspace pour Kill. J'ai alors un message indiquant un Pb avec AIGLX. Que dois je faire?

Pourtant je n'avais pas ce probleme avec la version beta de cette meme ditrib (la 2007 beta tyr)

Poste le Friday 6 October 2006 09:50:38
Répondre     Citer    
Re: PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: jeanbi

bonsoir,
t'inquiete , chez moi j'arrive meme pas a demarrer une intel 845 et un lg 1715 soi disant dri pas bon j'ai l'impression de reculer de 2 version meme probleme qu'avec la 10.
pas tres bien mandriva ou c'est pour que l'on achete la 2007
a+
ps : m'en vai voir chez intel

Poste le Friday 6 October 2006 19:17:36
Répondre     Citer    
Re: PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: jeanbi

bonjour,
j'ai resolu le probleme j'ai fait une install propre, c'est à dire nouvel install et bon une mise à jour et ça marche .
a+

Poste le Saturday 7 October 2006 16:51:22
Répondre     Citer    
[RESOLU] PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
Envoyé par: Alcius

Mon Problème aussi est résolu apres une réinstall avec les trois CD. Mais cette fois, pendant l'install, j'ai soigneusement évité de toucher les configurations de la carte graphique.

Ce que je regrette, c'est que le bureau 3D n'est pas pris en charge par ma carte graphique. C'est ce que me dit le système apres démarrage. C'est une ATI Radeon Xpress 200M sur un portable Jujitsu Siemens Amilo L 1310G.

Merci à tous.

Poste le Monday 9 October 2006 09:45:36
Répondre     Citer    
Désolé, vous n'avez pas la permission d'envoyer ou de répondre dans ce forum.
Ce forum !
PB au lancement graphique lors du 1er démarrage de Mandriva Linux 2007
FORUM FERMÉ

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons