Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Problème de son
Envoyé par: Ben14

Bonjour

je n'arrive pas à faire sortir un son de mon ordi. j'ai une carte mère asus M2N-MX SE avec carte son intégrée et Mandriva 2008. Quand je lance Amarok il m'affiche un message "xine n'a pu initialiser de pilote audio". Au démarrage il y a un message d'erreur par rapport au son que je n'ai pas le temps de lire.

Besoin d'aide. Merci

Poste le Sunday 20 January 2008 19:26:55
Répondre     Citer    
Re: Problème de son
Envoyé par: P Hoquet

Salut,

Redémarre X après t'être fait membre du groupe audio.

Poste le Sunday 20 January 2008 22:25:37
Répondre     Citer    
Re: Problème de son
Envoyé par: Ben14

merci de ta réponse hoquet mais ça n'a pas résolu le problème.
Message d'erreur au démarrage :

Can't open /root/tmp/asound.state_tmp: No such file or directory.
Réglage des paramètres du mixeur alsactl: load_state:1313: Cannot open /root/tmp/asound.state_tmp for reading: No such file or directory

Problème de pilote ou d'installation d'alsa je pense

Poste le Tuesday 22 January 2008 19:44:09
Répondre     Citer    
Re: Problème de son
Envoyé par: P Hoquet

Tu vas dans outils -> Outils système -> Configurer votre ordinateur (centre de contrôle de Mandriva).
Là tu choisis Matériel -> Explorer et Configurer -> Carte son.
Tu regardes si le pilote est chargé, ou encore s'il y en a d'autres pour les essayer.

Poste le Tuesday 22 January 2008 23:14:47
Répondre     Citer    
Re: Problème de son
Envoyé par: P Hoquet

J'oubliais: tu peux aussi introduire des options pour le driver courant.

Poste le Tuesday 22 January 2008 23:18:06
Répondre     Citer    
Re: Problème de son
Envoyé par: Ben14

C'est marqué :
Module : snd_hda_intel
Autres pilotes : inconnu

Pour les options il y a enable_msi, single_cmd, probe_mask, position_fix, model, id et index mais je ne sais pas du tout quelles valeurs donner à ces options

Poste le Wednesday 23 January 2008 02:07:14
Répondre     Citer    
Re: Problème de son
Envoyé par: P Hoquet

je ne connais,pas ta carte mais je pense que la première option à préciser est model.
Par exemple model=3stack
Et aussi position_fix=1

Poste le Wednesday 23 January 2008 10:31:05
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
Problème de son
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons