Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
no sound
Envoyé par: vlotho

Bonjour,

voila j'ai un probleme au niveau du son, je n'ai aucun son. j'ai reguardé dans la liste de mes modules et :

ipv6 201808 14
snd_atiixp 13588 0
snd_ac97_codec 92232 1 snd_atiixp
ac97_bus 4992 1 snd_ac97_codec
.
.
i2c_core 16800 1 i2c_piix4
snd_pcm 49160 2 snd_atiixp,snd_ac97_codec
.
.
processor 36280 1 thermal
snd_timer 17552 1 snd_pcm
snd 39544 4 snd_atiixp,snd_ac97_codec,snd_pcm,snd_timer
snd_page_alloc 9488 2 snd_atiixp,snd_pcm

les modules sont apparament bien chargé, mais je ne sais pas quel log reguarder...
j'ai entre autre ce message d'erreur quand je clique sur le controle du volume de gnome :

Aucun greffon de contrôle de volume GStreamer et/ou périphériques trouvés.

Pourtant j'ai bien installé GStreamer, je ne sais pas trop quoi faire ...

ma carte son est une carte intégré ati ..... :

00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)

Poste le Friday 8 May 2009 10:49:24
Répondre     Citer    
Re: no sound
Envoyé par: linuxgaspesie

en mode terminal fait
alsaconf

Poste le Thursday 15 October 2009 14:14:19
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
no sound
Forum dédié aux questions sur les distributions basées sur les sources : Gentoo, Lunar, Sabayon, Sorcerer, Source Mage

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons