Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
sons système sous gnome
Envoyé par: dudul

bonjours à tous,

Voili, voilou, j'ai un ordi avec gentoo et gnome 2.20 et je n'ai jamais réussi à entendre un sons système (comme par exemple quand l'ordi démarre) dessu. Pourtant esd est activé et marche avec tous les programmes.

quelqu'un a une idée ?

Poste le Friday 28 December 2007 00:13:38
Répondre     Citer    
Re: sons système sous gnome
Envoyé par: dudul

Personne n'a la solution, SVP:,(

Poste le Thursday 3 January 2008 15:55:33
Répondre     Citer    
Re: sons système sous gnome
Envoyé par: gritche

esound est installé / lancé ?

Gentoo (que j'adore smiling smiley ) regorge de tuto excélents. Pour le son sous gnome, il faut d'abord que le son soit reconnu coté système, tu ne précise pas si tu utilises Alsa en driver ou via le kernel, si tu as effectué des test avec par exemple madplay pour voir si tu avais du son ? Que te donne alsa mixer ? Ta carte son est elle reconnu ?

Voici quelques un des (nombreux) tuto traitant du son et de gnome sous Gentoo.

[www.gentoo.org]
[gentoo-wiki.com]

et gnome : [gentoo-wiki.com]

Poste le Monday 7 January 2008 23:04:37
Répondre     Citer    
Re: sons système sous gnome
Envoyé par: dudul

Merci pour ces addresses (n'étant pas un fan de la langue de shakespear, je n'avais pas pensé à aller voir sur le wiki anglais ^^D-*).

Je n'ai pas l'ordi pour le moment mais il me semble que esound est correctement configuré.
Il démarre à tous les boot grace à

rc-update add default esound

toutes les autre application (telles que totem) marchent avec esd.

le packet gnome-audio est correctement installé

et esd est mis dans la variable USE.

alors je ne voit pas ce qui cloche.

Poste le Wednesday 9 January 2008 21:26:54
Répondre     Citer    
Re: sons système sous gnome
Envoyé par: Carton

Je suis dans le même cas que toi. Bien que esound soit installé et démarré.
Que ce soit avec un Alsa compilé dans le kernel ou avec le driver externe, c'est la même chose pour moi.

Poste le Monday 4 February 2008 17:54:03
Répondre     Citer    
Re: sons système sous gnome
Envoyé par: dudul

Normalement une mise à jours récente résous le problème. Donc un petit "emerge -uD world" devrais le réglé pour toi aussi.

Poste le Monday 17 March 2008 11:04:43
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
sons système sous gnome
Forum dédié aux questions sur les distributions basées sur les sources : Gentoo, Lunar, Sabayon, Sorcerer, Source Mage

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons