Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
Pb avec KDE
Envoyé par: pallai

Bonsoir à tous.

Voilà ca fait une semaine que je cherche comme une brute tant sur ce site que sur d'autres ainsi que les howto de la mandrake 9.1 le moyen de faire démarrer le pc avec une fenêtre du style windaube avec tous les users avec saisie de mot de passe.
Actuellement après le boot le pc démarre par défaut sur la session du user que j'ai crée lors de l'install. J'utilise KDE.
Please help me. La réponse est surement sur ce site mais je ne l'ai tjrs pas trouvé.
Merci de votre aide.
Mario

Poste le Wednesday 29 October 2003 19:20:58
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: twocats

urpmi kdm


Poste le Wednesday 29 October 2003 20:08:42
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: pallai

OUH LA LA
Ke que tu dit.
Je comprends que dalle.
URPMI KDM ??? kesako
La réponse est 42 ???? re keasako.
Excuse moi je démarre depuis 1 semaine et demi et il ya encore énormément de choses que je ne suis pas prêt de maîtriser.
Encore une mille excuses.
Please soit plus clair s'il te plaît.
Mario le newbie.

Poste le Wednesday 29 October 2003 20:52:34
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: Gil

écoutes by matou est très très fatigué ce soir , il est plutôt expéditif .

Si tu veux --->démarrer le pc avec une fenêtre du style windaube avec tous les users avec saisie de mot de passe.

tu fais ça:

tu ouvres une console, tu tappes

su - et après ton pass root ( attention à partir de maintenant danger !!! tu es root)

tu édites /etc/inittab avec vi , ou vim ou kate ou ce que tu sais .

tu modifies la ligne id:5:initdefault: il te faut un 3 au lieu du 5 , si tu démarres

direct en X tu as certainement un 5


# Default runlevel. The runlevels used by RHS are:
# 0 - halt (Do NOT set initdefault to this)
# 1 - Single user mode
# 2 - Multiuser, without NFS (The same as 3, if you do not have networking)
# 3 - Full multiuser mode
# 4 - unused
# 5 - X11
# 6 - reboot (Do NOT set initdefault to this)
#
id:3:initdefault: <------------------ tu dois avoir cela

tu sauvegardes et rebootes.

Après démarrage, tu es en console.

A l'invite login , tu tappes root et après ton mot de pass

Quand tu es en root .

tu tappes kdm ou gdm (si tu as installé kde et gnome)

et tu retrouves la fenêtre que tu cherches.

Il se peut qu'elle ne soit pas encore terminée d'être configurée mais tu entres ton user et pass et tu dois te connecter en X

J'ai pas mandrake mais tu dois trouver dans les outils l'option pour teminer de mettre tous les user voulus.



*******************************************
Dis ce que tu fais, mais fais ce que tu dis

Poste le Wednesday 29 October 2003 21:45:39
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: P Hoquet

Salut,

J'ai mdk 9.0 mais ça doit être la même chose: Centre de contrôle Mandrake -> Démarrage: cocher: Ne pas connecter automatiquement un utilisateur.

Poste le Wednesday 29 October 2003 22:24:25
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: twocats

Alors écoute Georges, je suis pas expéditif mais synthétique, concentré, le nirvana en deux mots, le nec plus ultra de la solution ultime pour décideurs préssés, le Taj Mahal en kit (& kat), le papier d'alu à sa marmotte, le byte au boot, le neutron à l'electron libre (vaincra !), de l'essence de réponse kwwwoaaaaaaa !


Poste le Wednesday 29 October 2003 23:42:02
Répondre     Citer    
Re: Pb avec KDE
Envoyé par: pallai

Un très grand merci à tous ceux qui m'ont répondu.
Ca fonctionne nickel.
Bonne journée.
Et encore merci.
MARIO qui grâce à votre aide ne restera un simple newbie.

Poste le Thursday 30 October 2003 13:27:06
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
Pb avec KDE
Posez dans ce forum les questions qui ne trouvent pas place dans les autres...

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons