Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU  
icon
posté par Lea, le 8 janvier 2018

Normalement, ce billet aurait dû commencer par : « Bonne année ! ». Sauf que là, si vous n’avez pas mis à jour votre système depuis jeudi, l’année commence mal. Plusieurs failles, affectant tous les processeurs , ont été divulguées le 4 janvier. Si vous n’étiez pas coupés de toute civilisation ces derniers jours, vous en avez entendu parler. Ce que vous avez peut-être manqué en revanche, c’est la gravité de ces vulnérabilités. En les exploitant, un programme malveillant pourrait accéder à toutes les données qui passent par le processeur, même si normalement il ne devrait pas y avoir accès. Toutes les données, c’est à dire aussi bien vos photos, vos courriers électroniques ou vos mots de passe.

Probablement tous les processeurs sont concernés, donc tous les ordinateurs et tous les systèmes d’exploitation : PC de bureau, ordinateurs portables, téléphones, serveurs physiques ou dans un cloud, machines virtuelles. Faites les mises à jours logicielles qui s’imposent. Appliquez les correctifs fournis par Fedora, Debian, Ubuntu, Red Hat, SuSE, Android, Amazon, Google ou OVH.

Une page résume très bien les failles en anglais ici, un résumé en français se trouve sur l’excellent LinuxFR. Ces failles existent depuis longtemps, il est probable qu’elles aient déjà été exploitées, mais maintenant qu’elles sont publiques, il est absolument certain qu’elles le seront encore davantage dès les prochains jours. Il faut toujours mettre à jour régulièrement sa distribution. Faites le aujourd’hui.

Ah, et bien sûr : meilleurs vœux de la part de toute l’équipe de Léa !

Aucun commentaire »
Tags: Étiquettes : , , , , , ,

Postez un commentaire !

widget_archive
Identification !
Identifiant  
Mot de passe  


Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons