Léa-Linux & amis :   LinuxFR   GCU-Squad   Zarb.Org   GNU
vlc version 1.1.11
Envoyé par: dpat57

Bonjour à tous,
je viens de me mettre à Linux et j'ai plein de questions à poser dont celle ci

J'ai VLC version 1.1.9 (la dernière version présente dans les bibliothèques)
Il me faudrait la version 1.1.11 pour regarder les télévisions du monde sur le site radioways.

J'ai cherché sur google et j'ai essayé de comprendre comment faire.
J'ai téléchargé le fichier vlc-1.1.11.tar.bz2
J'ai extrait le fichier avec le logiciel ARK
Dans mon fichier se trouve install ,configure, des makefile et plein d'autres
J'ai ouvert le terminal, je me suis positionné dans le dossier créé et inscrit ./configure
J'ai eu un long défilé de yes et no
et puis ça :

checking for cl.exe... no
configure: error: in `/home/pascal/Téléchargements/vlc-1.1.11':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details

J'ai regardé config.log pour plus de détails mais c'est incompréhensible.

Peut être que ce n'est pas possible de l'installer ?

Merci d'avance pour votre aide

Poste le Monday 5 September 2011 17:22:49
Répondre     Citer    
Re: vlc version 1.1.11
Envoyé par: dpat57

Finalement j'ai réussi à installer VLC1.1.11.
Je commence à comprendre quelque chose.

Poste le Sunday 11 September 2011 21:58:30
Répondre     Citer    
Re: vlc version 1.1.11
Envoyé par: totoro4293

Pense à vérifier que ta distro est à jour si tu veux avoir les derniers paquets pour que ton système reste cohérent.

Poste le Wednesday 26 October 2011 11:24:47
Répondre     Citer    

Veuillez vous authentifier auparavant pour commenter.

 

Ce forum !
vlc version 1.1.11
Besoin d'aide à propos de musique, son, image, vidéo, etc ... et de Linux ? Vous avez frappé à la bonne porte.
PS: pour les questions technique d'accélération 3D, préférez le forum matériel.

Serveur hébergé par ST-Hebergement et Lost-Oasis / IRC hébergé par FreeNode / NS secondaire hébergé par XName
Sauf mention contraire, les documentations publiées sont sous licence Creative-Commons